Recommended

Chile Agenda Presents


Iphone Unlock OS 4.1,4.2.1 and above with Latest Redsn0w 0.9.6 and Ultrasn0w 1.2



Radios for Iphone

Good news friends ... finally a way to unlock our iPhones stuck on 4.1 and 4.2.1 OS. This works only for iPhone 3G and 3GS running 4.2.1 OS. So pls Upgrade to 4.2.1. Please read the everything before you start as this proccess has its set of Risks. This process doesn't come without its share of risks, so it is very important you read this before doing anything. Seriously, make sure you read it.


This is a Guide which shows how to unlock iPhone and iPad stuck at 5.14.02 and above Basebands. Redsn0w can unlock your iPhone 4.1 and 4.2.1 with the new Redsn0w 0.9.6b5. The process is simple but risky. Once your iPhone 3G or 3GS is on 4.2.1 OS you have to flash the bandbase from 5.14 or 5.15 to 06.15 bandbase with Redsn0w 0.9.6b5. which will null the earlier ones and open the bandbase for unlocking. Once the 06.15 bandbase is in place using Ultrasn0w 1.2 will unlock your iPhone.


IMPORTANT : If you do flash your baseband via redsn0w, please keep it plugged into USB the whole time. Keeping Plugged In Will Save your Battery From Dain Outs.


Warning: Please do this process at your own risk, We will not be responsible for any damage or inconvenience. Once you have Upgraded the Bandbase to 06.15 there is no way you can Downgrade it. Dev Team is working on Changing this but till then its no way.




Recommended Guides

http://www.dkszone.net/update-iphone-3gs3g-baseband-06-15-00-pwnagetool-4-1-3

http://www.dkszone.net/unlock-iphone-3gs-3g-released-sunday-nov-28

These are the orignal guides given on the Dev Team Blog Site

Follow at your own risk.

Unlockers have been reporting mixed results about GPS functionality at 06.15.00. Until we can track down what differentiates those who retain GPS vs. those who lose it, be conservative and assume you'll lose GPS at 06.15.00. As we work on finding the cause (and possibly a fix), please report your personal findings in our comments section. (Update: early indications are that while 06.15.00 is capable of GPS, it will require some further hacks. But please still be conservative and assume you will lose GPS at 06.15, in case the hacks don't work).


SIMPLIFIED ROUTE #1 (redsn0w for OSX + Windows):

1.Read and fully understand the warning below.

2.If you have an old-bootrom 3GS and are already unlockable but want to get to 4.2.1, please wait til we release an "unofficial" bundle for you. Read no further.

3.Use redsn0w (see update #2) for OSX or Windows. Enable the "Install iPad baseband" option and accept the warning.

4.When the redsn0w ramdisk is finished, install ultrasn0w via Cydia.

5.Enjoy!



SIMPLIFIED ROUTE #2 (PwnageTool for OSX):

1.Read and fully understand the warning below.

2.If you have an old-bootrom 3GS and are already unlockable but want to get to 4.2.1, please wait til we release an "unofficial" bundle for you. Read no further.

3.Read update #1 for an updated 3GS bundle.

4.Download this IPSW

5.Run PwnageTool to create a custom 4.1 IPSW. Tell it you want to use the iPad baseband you just downloaded. Restore to this custom IPSW.

6.Install ultrasn0w through Cydia

7.Enjoy!



FULL VERSION:


Since 06.15 is a higher version than 05.14 or 05.15 (where AT+XAPP is gone), anyone stuck at those versions can simply upgrade to 06.15 to unlock again! Luckily for us, Apple *still* provides the iPad FW 3.2.2 with this vulnerable baseband right from their own servers. (Grab it now, before they take it down!)

We've been busy updating both PwnageTool and redsn0w to make the baseband update as seamless as possible.


1.First up is "PwnageTool 4.1.3 Unlock Edition". It has a special dialog box which will ask you if you want to update to the iPad baseband. You must already have the iPad 3.2.2 IPSW on your computer (see the above link)...so just point PwnageTool at it (or let it find it on its own if you're in "simple" mode).

2.Directly after PwnageTool 4.1.3 is available, the official ultrasn0w repo http://repo666.ultrasn0w.com will be updated with ultrasn0w 1.2, which covers iPhone 4 baseband 01.59.00 and iPhone 3G/3GS basebands 04.26.08, 05.11.07, 05.12.01, 05.13.04 and now 06.15.00.

3.Finally, we'll release an update to redsn0w today for those without Macs and can't run PwnageTool. The new redsn0w will give you the option to update your baseband to 06.15 too.


--------------------------------------------------------------------------------


WARNING -- YOU DO THIS AT YOUR OWN RISK! PLEASE UNDERSTAND THE CONSEQUENCES OF UPDATING TO 06.15.


1.There is no way to come back down from 06.15, and there's no hiding the baseband version from Apple. You'll be voiding your warranty in a very obvious way.

2.If some future baseband comes out with a critical fix, you won't be able to update to it if it remains down in the 05.xx sequence (then again, you wouldn't update to it if you wanted to keep your unlock anyway).

3.Starting with FW 4.2.1 if you have 06.15 on your iPhone you won't ever be able to restore to stock firmware (it will fail). You'll need to only restore to custom IPSWs (then again, if you're unlocker you should already be doing that).

Unlockers have been reporting mixed results about GPS functionality at 06.15.00. Until we can track down what differentiates those who retain GPS vs. those who lose it, be conservative and assume you'll lose GPS at 06.15.00. As we work on finding the cause (and possibly a fix), please report your personal findings in our comments section. (Update: early indications are that while 06.15.00 is capable of GPS, it will require some further hacks. But please still be conservative and assume you will lose GPS at 06.15, in case the hacks don't work).

Certainly don't update to 06.15 if you don't need to! Only do this if you need the unlock and you're stuck on 05.14 or 05.15, and you're willing to assume the above risks.


--------------------------------------------------------------------------------


This PwnageTool also contains a 4.2.1 bundle for iPhone3G owners .. for all else, it's still only 4.1. If you have an iPhone3GS with an old bootrom, use redsn0w for an untethered 4.2.1 jailbreak (it can now install the iPad baseband too). For all other devices, the 4.2.1 jailbreak is tethered only (use redsn0w for it), until @comex can work some untethering magic.

Please feel free to use our comments section for questions. We have some very knowledgeable and helpful moderators: angiepangie, Confucious, sherif_hashim, dhlizard, and Frank55!


--------------------------------------------------------------------------------


Official Bittorrent Releases


PwnageTool 4.1.3 - PwnageTool_4.1.3_Unlock_Edition.dmg.5994102.TPB.torrent

SHA1 Sum = adda6d882dce1b5117d01586037de289407e038a

We would prefer that you downloaded the official bittorrent release that is linked above, but you are welcome to try these if you really must.


Related links

Install Whatsapp for computer.

BBmessengers for iPhone, BlackBerry, Android and Nokia Symbian.

4 International Radio applications for iPhone.

Whatsapp on Nokia.

Watch Flash Videos on your Mobile Phone.

How to make Free Ringtones for iPhone 4?

Free International phone calls for iPhone.



Unlock iPhone 4 running any iOS, Apple warranty safe.

Best Android apps.

Best iPhone Apps.


Tourist Attractions


The Zofri
Zofri iquique

Zofri is the Free Zone and Business center of Iquique Chile.

Tour la Boya
La Boya iquique

Boat ride to the famous monument of "Comate Naval Iquique"

Tech Talk

whatsappskyfireviber
Application for Iphone, Android, BlackBerry, Ipad, Ipod Touch ..... Apple Devices.

www.000webhost.com